Problem z NH3

Problemy z utrzymaniem czystości i odpowiednich parametrów wody

Moderatorzy: krzych_100, BARA, grzesi3k, wojtass9, michelle1992, chemik4

ODPOWIEDZ
karamba90
Posty: 5
Rejestracja: 17 lip 2019 13:22

Problem z NH3

Post autor: karamba90 »

Witam. Moje akwarium zalane na początku lipca. W zeszłym roku kupiłem walizkę zoolek Aquaset 1. Od jakiegoś czasu moje parametry są trochę dziwne. Otóż
pH 7,2
GH 11
KH 5
NO2 0,025
NO3 10
Uwaga od początku NH3 1mg na litr
Co dziwne cały czas nie jest wyższy ani niższy NO2 miało skoki aż spadło do zera teraz podskoczyło na taką wartość jak wyżej bo wpuściłem 5 rybek i kilka ślimaków z mniejszego akwa. Ryby odziwo mają się świetnie pływają jak gdyby nigdy nic. Czy możliwe że testy są do kitu? Dodam jeszcze że na 3 odczynniku nh3 przy dziubku jak się odkręca jest zaschnięty biały proszek..
Dodam jeszcze że bakterie leje w nadmiernej ilości
Azoo NitriPro NitraAct

goldi_
Posty: 1077
Rejestracja: 20 lut 2018 13:51

Post autor: goldi_ »

karamba90 pisze:Dodam jeszcze że bakterie leje w nadmiernej ilości

Azoo NitriPro NitraAct
czyli lejesz systematycznie amoniak więc wszystko jasne.

Jeśli nie masz jakiegoś sensownego złoża biologicznego to możesz to sobie lać litrami .
Te preparaty są bardzo fajne ale należy używać tylko na starcie akwarium i w żadnym wypadku nie przedawkowywać.
Wspominasz o działającym drugim akwarium więc zdecydowanie lepszym rozwiązaniem jest zamiana filtrów lub formowanie nowego przez instalację na kilka dni w działającym akwarium .

itd

ODPOWIEDZ